Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Hiding the Blog icons
Gundrik Rikbolgisson (New Admin) 7/14/2008 7:35 AM EST : RE: Hiding the Blog icons
Gundrik Rikbolgisson
Posts: 1753
Zomgawsh Poster

Hmm.. is there a way to only remove the blog boxes from the shoutbox?  I've been trying changing some of the code, but have had no success so far.
TopBottom

Shikarzar (Guild Admin) 7/18/2008 11:36 AM EST : RE: Hiding the Blog icons
Shikarzar
Posts: 4433
Zomgawsh Poster

Mottie, love all the advice you have and simple to implement code. 

How can I hide the Blog but not the mail icons?
TopBottom

Mottie (MVP) 7/18/2008 2:09 PM EST : RE: Hiding the Blog icons
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

The shout box fill in with shouts after the page loads... I haven't had a chance to mess around with it lately to try to remove only the blog icons, but I'll look at it again.
TopBottom

Mottie (MVP) 7/18/2008 8:39 PM EST : RE: Hiding the Blog icons
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Ok, I'm a nub... to make the shout box show the mail icon but not the blog icon:
  1. Remove the "#jqShoutCb a { display: none; }" from the CSS (in green).

  2. Increase the time in red up to 1000... I messed up before and said it was the time in second when it's actually time in milliseconds - now fixed in the original post. If you are using the script for the admin edit button, it still works fine with the number set to one.

    setTimeout("hideBlog();", 1000);
TopBottom

Gundrik Rikbolgisson (New Admin) 7/21/2008 4:15 PM EST : RE: Hiding the Blog icons
Gundrik Rikbolgisson
Posts: 1753
Zomgawsh Poster

Mottie said:
Ok, I'm a nub... to make the shout box show the mail icon but not the blog icon:
  1. Remove the "#jqShoutCb a { display: none; }" from the CSS (in green).

  2. Increase the time in red up to 1000... I messed up before and said it was the time in second when it's actually time in milliseconds - now fixed in the original post. If you are using the script for the admin edit button, it still works fine with the number set to one.

    setTimeout("hideBlog();", 1000);


Sure, you're a nub and I'm princess Princess Leia  

Thanks Mottie!!
TopBottom

Mottie (MVP) 7/22/2008 7:06 PM EST : RE: Hiding the Blog icons
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Well it looks like this isn't required anymore. GuildPortal just added options to hide either of these icons or customize them.

Control Panel > Style & Colors > Page Styles

At the bottom there are selections to hide your blog or mail icon, or to replace either with a custom image.

TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%