Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Stuck Theme
Igcedre (New Admin) 5/7/2010 9:16 AM EST : Stuck Theme
Igcedre
Posts: 20
Becoming Adept!

I recently took over administration/design responsibilities for my guild's site.  Previously they were just using a a premade theme.  I removed all references to the images and css in the control panel to that theme, but one of the images (the background image for the ForumTopicCountHeaderCell style to be exact) refuses to go away or be overwritten (ie, let me apply a different image to that element in the controlpanel).  Is there somewhere that themes are removed, or something I'm missing?

TopBottom

Mottie (MVP) 5/7/2010 10:17 AM EST : RE: Stuck Theme
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Igcedre!

Did you try removing the background image url from the "Topic Count Header Background"? (Control Panel > Style Tools > Forum-Specific > Topic Count Header Background)

If that is what you tried then I would submit a support ticket, then add this to your CSS Additions tab (Control Panel > Custom HTML & Script > Custom CSS > CSS Additions to Standard tab)
.ForumTopicCountHeaderCell { background-image: url() }

TopBottom

Igcedre (New Admin) 5/7/2010 10:26 AM EST : RE: Stuck Theme
Igcedre
Posts: 20
Becoming Adept!

That's pretty much what I'm having to do, I did remove the image from the reference in the ControlPanel.  I just want to know why its "stuck" there in the first place
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%