Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Page for some odd reason's background is white... Help?
Cllyde (New Admin) 12/16/2010 9:23 PM EST : Page for some odd reason's background is white... Help?
Cllyde
Posts: 9
Getting Started!

Not sure 100% what's going on here, I'm a common coder, and for some reason I can't figure out what the heck to change...

www.soldout.guildportal.com....

Can't seem to figure out how to change it to get back to Black... Any help will do.
TopBottom

Mottie (MVP) 12/17/2010 7:34 AM EST : RE: Page for some odd reason's background is white......
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Cllyde!

I'm guessing here, but I think you might have added custom CSS to the "Full Custom CSS" tab instead of the "CSS Additions to Standard" tab (Control Panel > Custom HTML & Script > Custom CSS > Full Custom CSS). The full custom css tab requires all of the css to be defined, it only sets a few default settings, whereas the css additions tab tacks the css at the end of the control panel derived css.

I hope that helps!
TopBottom

Cllyde (New Admin) 12/17/2010 3:13 PM EST : RE: Page for some odd reason's background is white......
Cllyde
Posts: 9
Getting Started!

Awesome, that worked well, thank you, didn't see it was 'Enabled' checked. I feel like an idiot. xP

thanks again.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%