Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Site Issues - Help!
Faralia (New Admin) 7/29/2009 3:32 PM EST : Site Issues - Help!
Faralia
Posts: 138
Posts With Wolves

I have had some guildies who are viewing my website in Internet Explorer (I use FireFox) that have told me that all of the content is pushed too far to one side, pictures are too large, etc. The site looks PERFECT to me in FireFox, so I can't see what they are talking about. Our previous website designer said that there was a CSS code that would make everything look in Internet Explorer the same as it looked in FireFox. If anyone has this code or can help me with the other problems PLEASE write back!

Thanks,
Faralia

EDIT: enemy2horde.guildportal.com
TopBottom

Mottie (MVP) 7/29/2009 4:14 PM EST : RE: Site Issues - Help!
GuildPortal MVP
Mottie
Posts: 3884
Zomgawsh Poster

Hi Faralia!

I just looked at your site and everything I can see looks fine to me (except for the recruit bar across the top LOL.. I didn't realize that recruitme.com was a real site o.O)

I'm using IE8. Maybe make sure your users are at least using the newest version of their browser. IE6 may not look right, but frankly if they are still using IE6, they either need to update or get a new computer.
TopBottom

Faralia (New Admin) 7/29/2009 4:54 PM EST : RE: Site Issues - Help!
Faralia
Posts: 138
Posts With Wolves

thanks mottie, i'll post that in the forums
TopBottom

Eph (MVP) 7/30/2009 1:26 AM EST : RE: Site Issues - Help!
GuildPortal MVP
Eph
Posts: 596
Zomgawsh Poster

When I looked at your site in IE8, I saw some problems with your left side content boxes being pushed around. Took a screenie, easier to show the explain right! I have 1680 X 1050 res.


TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%