Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > How to add a theme to your GuildPortal site using CSS
Greboleus (New Admin) 6/15/2009 8:10 PM EST : RE: How to add a theme to your GuildPortal site using...
Greboleus
Posts: 81
Posts With Wolves

thanks, lol
TopBottom

Greboleus (New Admin) 7/25/2009 3:10 PM EST : RE: How to add a theme to your GuildPortal site using...
Greboleus
Posts: 81
Posts With Wolves

ok, now that I have completely redone our entire website, I put the custom borders back up. I am having the same problem, with the default borders and everything still showing up. can you look at the CSS again and tell me what is wrong with it?

TopBottom

Greboleus (New Admin) 7/25/2009 3:12 PM EST : RE: How to add a theme to your GuildPortal site using...
Greboleus
Posts: 81
Posts With Wolves

sorry for the double post. not sure why it did that
TopBottom

Eph (MVP) 7/25/2009 5:24 PM EST : RE: How to add a theme to your GuildPortal site using...
GuildPortal MVP
Eph
Posts: 596
Zomgawsh Poster

Hello Greboleus,

OK so same problem you had before, go in your css and find the piece of code below, and remove the part colored in red. That should do it.

Before
.ContentBoxTitle {
background-color:#435265;
color:#FFFFFF;
font-weight:700;
padding:2px 0 0 30px;
text-align:left;


After
.ContentBoxTitle {
color:#FFFFFF;
font-weight:700;
padding:2px 0 0 30px;
text-align:left;

TopBottom

Greboleus (New Admin) 7/25/2009 5:30 PM EST : RE: How to add a theme to your GuildPortal site using...
Greboleus
Posts: 81
Posts With Wolves

awesome! thanks!
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%