Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Image issue?
Nittri (New Admin) 9/14/2008 7:27 AM EST : Image issue?
Nittri
Posts: 31
Becoming Adept!

Hey there guys,

I seem to be trying to upload a picture of my character from my game, but can't figure out what I am doing incorrectly. This is the process I am going by:

  • Character Settings
  • Edit (near the wanted character)
  • Thumbnail URL
  • Browse my picture (It is on my hard drive, is that the issue?)
  • Then after accepting changes I get this "The uploaded file size was too large for a thumbnail image.  Please optimize the file or use a smaller one.  Maximum size for a thumbnail is 8K."
From that issue of size I figured that it was just a simple pixel issue, so I opened it up in Photoshop to downscale the size to a pixel size of 7.32k. After saving I was still told that it didn't work for the same reason.

Can anyone please explain to me what I was doing wrong? I feel like this is a Math problem where the question asking is very simple, but the answer was totally different that what you thought it would of turned out to be based simply on the fact that you missed the negative sign.

Edited*
I am trying to have the image as hosted and also keeping it as a JPEG, but still can't figure out what I am doing incorrectly... I am not sure if it is the URL I am using at the host website or what..

Any info in this will help me, thanks!

TopBottom

Ciannon (Guild Admin) 9/14/2008 5:10 PM EST : RE: Image issue?
Ciannon
Posts: 2000
Zomgawsh Poster

Nittri said:
Hey there guys,

I seem to be trying to upload a picture of my character from my game, but can't figure out what I am doing incorrectly. This is the process I am going by:

  • Character Settings
  • Edit (near the wanted character)
  • Thumbnail URL
  • Browse my picture (It is on my hard drive, is that the issue?)
  • Then after accepting changes I get this "The uploaded file size was too large for a thumbnail image.  Please optimize the file or use a smaller one.  Maximum size for a thumbnail is 8K."
From that issue of size I figured that it was just a simple pixel issue, so I opened it up in Photoshop to downscale the size to a pixel size of 7.32k. After saving I was still told that it didn't work for the same reason.

Can anyone please explain to me what I was doing wrong? I feel like this is a Math problem where the question asking is very simple, but the answer was totally different that what you thought it would of turned out to be based simply on the fact that you missed the negative sign.

Edited*
I am trying to have the image as hosted and also keeping it as a JPEG, but still can't figure out what I am doing incorrectly... I am not sure if it is the URL I am using at the host website or what..

Any info in this will help me, thanks!



Can't host images from your harddrive. Upload it to photobucket or imageshack and then use that URL. That should work


Epic quotes from Coils:

"lol out of money. I bought my system and forgot to factor in the cost of the game." - Coils 7/14/2008
"No money totaled my car. Cant play. Probly selling my computer. Adios." - Coils 8/25/2008


TopBottom

Nittri (New Admin) 9/15/2008 5:12 AM EST : RE: Image issue?
Nittri
Posts: 31
Becoming Adept!

Thank you for you advice, but I am still finding a road block for some reason...

I did what you said, which I should of know lol, and uploaded the picture of my choice on Imageshock. Tried to use the jpeg URL version and still all I get is a box that is colored kind of a off-white look with a line that looks like a electric current running through it. I am pretty sure it is telling me it is a no go for some reason, but not for sure on why that would be.

Currently I am at work and can not post the JPEG URL I am using, but got any advice on what I might be doing incorrectly with the information I have provided?
TopBottom

Nittri (New Admin) 9/15/2008 8:30 AM EST : RE: Image issue?
Nittri
Posts: 31
Becoming Adept!

So not fully sure I understand why my game picture still never worked,but I found this one avatar and using this atm. This one work great andlooks awesome!

Thank you for your Ciannon. I am going to retry putting in my portrait from my game later tonight when I am home and using photoshop... Still really confused on why when I uploaded the one of my character it didn't work, but when I used a picture of one I found on the internet it worked perfect. I have uploaded it and also using a URL format of it so that it is http://. I am confused, but I am stubborn and will figure this out... even if that means losing my hair lol.
TopBottom

Ciannon (Guild Admin) 9/15/2008 7:22 PM EST : RE: Image issue?
Ciannon
Posts: 2000
Zomgawsh Poster

email the image to me. I'll see if I can figure out the issue. e.larrow@verizon.net


Epic quotes from Coils:

"lol out of money. I bought my system and forgot to factor in the cost of the game." - Coils 7/14/2008
"No money totaled my car. Cant play. Probly selling my computer. Adios." - Coils 8/25/2008


TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%