Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > RSS Feeds on our site
Merenwench (MVP) 10/8/2009 5:16 PM EST : RSS Feeds on our site
GuildPortal MVP
Merenwench
Posts: 2772
Zomgawsh Poster

Our RSS feeds for our forums don't seem to work. Is this just our site or does anyone else have this issue?

TopBottom

Sandy Lewis (Blue Collar) 10/9/2009 10:47 AM EST : RE: RSS Feeds on our site
GuildPortal Support
Sandy Lewis
Posts: 1153
Zomgawsh Poster

Rss feeds will only show public post (for security reasons).  If you post in a public forum does it work?
Sandy Lewis, GuildPortal Support
Admin Community - FAQ - Videos - Support Tickets
TopBottom

Mottie (MVP) 10/9/2009 10:53 AM EST : RE: RSS Feeds on our site
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

TopBottom

Merenwench (MVP) 10/9/2009 12:51 PM EST : RE: RSS Feeds on our site
GuildPortal MVP
Merenwench
Posts: 2772
Zomgawsh Poster

Sandy Lewis said:
Rss feeds will only show public post (for security reasons).  If you post in a public forum does it work?



No, I posted a test message on our public access forum and it did not appear on the RSS feed.

TopBottom

Merenwench (MVP) 10/9/2009 4:43 PM EST : RE: RSS Feeds on our site
GuildPortal MVP
Merenwench
Posts: 2772
Zomgawsh Poster

K is little past 4:30EST and the test posts are now showing up on the public forums.

If you did anything to it thanks..otherwise it resolved itself and thank you for answering me anyway. LOL

TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%