Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Tab images
537853319_Inactive (New Admin) 5/2/2006 2:13 PM EST : Tab images
537853319_Inactive
Posts: 17
Becoming Adept!

ugh -- having difficulties with tab images...

So -- i've got my active/inactive images, but whenever i try and use them .. a black box substitutes the image, any thoughts?

Thanks in advance.

TopBottom

Pwyll-Uther (New Admin) 5/3/2006 2:55 AM EST : RE: Tab images
Pwyll-Uther
Posts: 241
Fingers of Fury!

please link your site so we can look at it
TopBottom

Plannb23 (Guild Admin) 5/3/2006 5:09 AM EST : RE: Tab images
Plannb23
Posts: 1277
Zomgawsh Poster

Do you have the correct URL?  Are they too large for the page?  And yes a link to the site would help out greatly.

TopBottom

537853319_Inactive (New Admin) 5/3/2006 8:15 AM EST : RE: Tab images
537853319_Inactive
Posts: 17
Becoming Adept!

Heres link to site-
http://damati.guildportal.com/

Link to Home button-
Active
http://putfile.com/pic.php?pic=5/12214114031.jpg&s=x402

Inactive
http://putfile.com/pic.php?pic=5/12214114662.jpg&s=x402

Oh yeah -- now it's a green box, i changed the theme. Well , as you can see, the home button is only a green box,..
Ive tried lowering the file size, but didnt seem to fix the solution...



TopBottom

Pwyll-Uther (New Admin) 5/3/2006 11:01 AM EST : RE: Tab images
Pwyll-Uther
Posts: 241
Fingers of Fury!

when i checked the url for your image i got a LOT more than just the image that could be a problem. also, i noticed the URL is a query. none of the images i use are accessed by anything besides filename. i dunno if thats the issue for you tho.

this may not solve your problem, but it is better html form to use & in your hypertext link queries, rather that the actual &

however i suspect your issue is with your webhost, and that it sends a full-on html page when the image is requested.
TopBottom

Plannb23 (Guild Admin) 5/4/2006 9:48 AM EST : RE: Tab images
Plannb23
Posts: 1277
Zomgawsh Poster

http://img.photobucket.com/albums/v138/heralds/tkcm/leftbox/leftbox_02.gif

this is how your image links should look like Pwyll said. Also do you have the images there now?   Because all I saw were the static buttons.

Personally I would switch to photobucket as your host if your host you are using now doesnt give you a direct URL to the photo.

TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%