Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Creating Medals the actually display....
Zinovii L'Agrah (Guild Admin) 8/28/2007 7:53 AM EST : Creating Medals that actually display....
Zinovii L'Agrah
Posts: 870
Zomgawsh Poster

Has anyone had any luck doing this? I can import medal and have them display on the roster page, but when I create them, they do not show up.

Are there special size requirements (I think I tried it last at 18x18 pixels) or format requirements (did the last set in gif)? I am not sure what I am missing....
TopBottom

Zinovii L'Agrah (Guild Admin) 9/3/2007 2:53 PM EST : RE: Creating Medals that actually display....
Zinovii L'Agrah
Posts: 870
Zomgawsh Poster

*bump*

I won't bump this again (unless responding to someone in this thread), but I am hoping maybe someone that has done this before will be able to share some insight.

Thanks in advance!
TopBottom

Daruis1 (New Admin) 9/6/2007 4:49 AM EST : RE: Creating Medals that actually display....
Daruis1
Posts: 921
Zomgawsh Poster

I have created my own medals for my guild. I use the size 30x30. I simply load them into Photobucket.com and then use the URL from there to insert into the MANAGE MEDALS (add) section.

Hoped that helped.
TopBottom

Zinovii L'Agrah (Guild Admin) 9/6/2007 5:25 AM EST : RE: Creating Medals that actually display....
Zinovii L'Agrah
Posts: 870
Zomgawsh Poster

I'll give it another try. I appreciate the response.
TopBottom

Tosta (New Admin) 3/29/2008 12:34 PM EST : RE: Creating Medals that actually display....
Tosta
Posts: 3012
Zomgawsh Poster

reviving this topic.  Any suggestions would be wonderful

I created medals, but only about a quarter of them display next to the name of the person they were awarded to on the roster.

I looked at the roster and I pondered.  I noticed that some ppl had little envelopes saying (send guildportal message) next to their names.  The people with the little envelopes have their awards show... the rest did not.

So I played with a couple of my characters and got the little envelope to show by adding the character to my account and posted the following to my guildies:

BUT ... after awarding the medals I realized that for many ppl they weren't showing. If you want to your medals to show, please do the following.

1.  Go to the Roster page.  If you don't have a little envelope next to your name, for some reason the medal is not gonna show.
2.  If you need to add the little envelope, click character/settings at the top of the webpage.
3.  once there, go to the tab marked "characters"
4.  click
Add new charcter
5.  Enter your info
6.  press "add character"

Your awards should now show in the website Roster page!


However, this isn't helping my guildies.  Some replies:

I had already added my character to the character listing quite some time ago Only thing I could think to do was click on 'Manage Guild Associations' on my character info screen since it didn't seem that I had anything checked off there and add VK to my associations.
Still no envelope on the roster page, though.  I'll check again later... maybe I need to delete my character info entry and add it again?

and

Yeah, I've had my girls on the roster since day one and the envelope has never shown for me. I take it that you're using a specific code or feature for GP? If you remember where you got it you might go and see if there's an updated version of the code. Or check on the GP Admin forums.

Anyhow... you guys got any ideas?
TopBottom

moraine_ninja (New Admin) 3/31/2008 6:20 AM EST : RE: Creating Medals that actually display....
moraine_ninja
Posts: 387
Fingers of Fury!

ive made about 50 awards for my page. size and shape dont affect it. if they dont show next to the name of the person, go back into the editing and make sure you checked the box for that.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%