Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Pimp My Site! > Custom Content Box Borders
Nuani-AoC (Guild Admin) 4/8/2010 8:39 AM EST : Creating Content Box Borders

Nuani-AoC
Posts: 721
Zomgawsh Poster

I have seen some awesome box borders on guildportal sites and I would love to give my site that same personal touch.  I was wondering if someone could point me in the direction on how I can create my own content box borders, what's needed ..  etc.

Thank you in advance

TopBottom

Midori (Norgannon) (New Admin) 4/8/2010 3:49 PM EST : RE: Creating Content Box Borders
Midori (Norgannon)
Posts: 1252
Zomgawsh Poster

Hi Nuani!  You might want to read this guide (by Mottie) regarding content box border images.  That particular guide is for using a different image for each box, but it also does a great job of showing how the box border images are constructed and giving ideas for different types of borders.  That would give you a good start for making your own images in photoshop.  I hope this helps!
TopBottom

Nuani-AoC (Guild Admin) 4/9/2010 11:00 AM EST : RE: Creating Content Box Borders

Nuani-AoC
Posts: 721
Zomgawsh Poster

Thank you   I will definately check that out.

TopBottom

Nuani-AoC (Guild Admin) 4/10/2010 6:47 AM EST : RE: Creating Content Box Borders

Nuani-AoC
Posts: 721
Zomgawsh Poster

I have another question that I hope someone can help me with.  I have added a background image to the forum section, content boxes, etc.  But for some reason, that I can not find, there's random sections that do not display the background image.  As of right now, there are random grey sections, which appear to be located only on the right side of each section.

This is only a "test" site that I use before I transfer the final look to my paid site.

http://www.guildportal.com/Guild.aspx?GuildID=350568&TabID=2935396

Thank you in advance,

TopBottom

Mottie (MVP) 4/10/2010 8:49 AM EST : RE: Creating Content Box Borders
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Nuani!

It appears that the background image you are using is only 797 pixels wide, so what you are seeing is the entire background image, then the background color where the image ended. The easiest fix would be to adjust your background tiling.

I can't tell if you are using custom CSS or the control panel. So if you are using the control panel, switch the background image tiling to "Tile" and if you are using Custom CSS, just completely remove the "background-repeat: repeat-y" from the ".ContentBoxBody" CSS definition because the background tiling defaults to repeat the image in x and y directions.
TopBottom

Nuani-AoC (Guild Admin) 4/10/2010 10:26 AM EST : RE: Creating Content Box Borders

Nuani-AoC
Posts: 721
Zomgawsh Poster

Thank you

TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%