Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Greboleus (New Admin) 6/15/2009 12:34 PM EST : Help!
Greboleus
Posts: 81
Posts With Wolves

my website is completely messed up... i dont even know where to begin explaining. http://enemy2horde.guildportal.com

first off, everything needs to be centered on the page, so that there isnt a scroll bar at the bottom and you can see everything from left to right. (scrolling down is fine)

second, i need to know how to put the background in using CSS so that i can enable CSS... lol

third, how do i get the little brown boxes back to navigate, instead of using those wierd, plain black ones with the red borders?

if i can get these things done, i will be able to fix the rest on my own.

Thanks!!

EDIT:
also, the shoutbox isnt working, neither is the gallery. i sooo screwed up...
TopBottom

Eph (MVP) 6/15/2009 5:07 PM EST : RE: Help!
GuildPortal MVP
Eph
Posts: 596
Zomgawsh Poster

ok I can help with a few of these.

1. The picture for Malygos Down! is too big, and is what is pushing the right side of your page off screen.

2. Add the url to the body tag in the css, something like this.
body {
background:#000000 url(http://www.axiomfiles.com/images/ThemeGfx/backgroundblackstone.jpg) repeat scroll 0 0;
margin:0;
}

3. I don't know what little brown boxes you refer too, were they images or something?

Edit ?'s No idea what the issue here is, I think that's Mottie territory

Hope this helps

Did you add any code just before the shout box stopped working? That's all I can think of.
TopBottom

Greboleus (New Admin) 6/15/2009 5:28 PM EST : RE: Help!
Greboleus
Posts: 81
Posts With Wolves

i got the gallery and the shoutbox fixed... and thanks for the help, Eph.
TopBottom

Greboleus (New Admin) 6/15/2009 8:42 PM EST : RE: Help!
Greboleus
Posts: 81
Posts With Wolves

another problem has come up:

the homepage is not centered on the screen. only the homepage has this problem, all of the other pages are fine.
TopBottom

Eph (MVP) 6/16/2009 12:27 AM EST : RE: Help!
GuildPortal MVP
Eph
Posts: 596
Zomgawsh Poster

I have a good feeling this comes down to pictures again. 

You have your width set to 1024 I believe.
.PageWrapper {
margin-left:auto;
margin-right:auto;
text-align:center;
width:1024px;
z-index:2;

but your content is actually about 1124px wide, and when the content is wider then it should be it pushes to the right side of the page. So the picture you have in Kologarn Down! is pushing the page over making it look off center. You could either change the page wrapper to be 1124, or make the pic smaller by about 100px.
TopBottom

Greboleus (New Admin) 6/16/2009 12:48 PM EST : RE: Help!
Greboleus
Posts: 81
Posts With Wolves

ok that fixed it! thanks a lot! how do you see how many pixels across a photo is? i'll probably need to do some more resizing in the future
TopBottom

Eph (MVP) 6/16/2009 3:50 PM EST : RE: Help!
GuildPortal MVP
Eph
Posts: 596
Zomgawsh Poster

For the pic i just rclicked, selected properties, and that gave me the dimensions.

TopBottom

Greboleus (New Admin) 6/16/2009 5:23 PM EST : RE: Help!
Greboleus
Posts: 81
Posts With Wolves

alright cool. thank you very much!
TopBottom

Greboleus (New Admin) 6/16/2009 5:28 PM EST : RE: Help!
Greboleus
Posts: 81
Posts With Wolves

One last problem and then I'll leave you alone =D

In the "Information" box at the top left of the homepage (enemy2horde.guildportal.com), when you click on one of the pieces of information it gives you two of the same post.
TopBottom

Eph (MVP) 6/16/2009 9:34 PM EST : RE: Help!
GuildPortal MVP
Eph
Posts: 596
Zomgawsh Poster

Yeah, that's one I'm not sure on. It's happening to both my sites, and most other sites i've looked at. Although it seems to be working fine on Mottie's test site, we might have to wait for him to post, or GP to fix it.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%