Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Voodoo Tech and Scripter's Den of Scriptniquity > XSL transforms: am I doing something wrong?
Impishfae (New Admin) 7/5/2005 2:52 AM EST : XSL transforms: am I doing something wrong?

Impishfae
Posts: 1779
Zomgawsh Poster

Our xml transforms used to be hosted on site A and when that went down,I had to rewrite a bunch of cgi scripts so that it would work on siteB. In the meanwhile, I disabled our lovely XSL transforms.

Now I've finished tweaking the cgi and have it re-outputting xml again,I can't seem to make our XSL transform work: it times out with a servererror.
Error parsing XML/XSL, details as follows: The underlying connection was closed: Unable to connect to the remote server.

However, if I put the same url used to grab the source xml in anembedded page, it's pulling up fine. (I was originally worried therewas a problem with site blocking).

Is anyone else seeing the same sort of problems?
I hope I'm just missing something obvious!

TopBottom

OnCider (Guild Admin) 7/5/2005 3:58 AM EST : RE: XSL transforms: am I doing something wrong?
OnCider
Posts: 2417
Zomgawsh Poster

Yes, we're seeing the same problem at http://eq2.guildarena.com 

I've had a roster and stats panels working for ages and recently they've started giving this error.



Karak Hirn Characters:Eight Peak Characters:
Vicera - Witch Elf (29)
Bride - Disciple (15)
Mormegil - Marauder (13)
Maer - Zealot (13)
Fort - Chosen (11)
Caye - Sorceror (11)
Nessah - Magus (8)
Warbash - Black Orc (5)
Meniel - Swordmaster (15)
Nessah - Warrior Priest (11)
Rachl - Runepriest (11)
Fort - Ironbreaker (10)
Elerinna - Archmage (5)
Currently Levelling:
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%