Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Voodoo Tech and Scripter's Den of Scriptniquity > ISSUE: Page Locking Down ... please help.
Draylor (New Admin) 6/7/2009 8:02 AM EST : ISSUE: Page Locking Down ... please help.
Draylor
Posts: 424
Fingers of Fury!

All,

    I have a "Test Site" so to speak - actually old guild page: http://totalcarnage.guildportal.com/Guild.aspx?GuildID=223157&TabID=1880885 - that I use to test things on to put on our main page. I have put something in the Footer Test area (you can get there via Admin - custom - click Footer - then cancel - then look for the old Footer Text). When ever I go to access this area - my IE freezes. I am trying to get into this area because when i go to edit my page currently, it gives me an error up top that says something on this page (script) isn't right and I need to change before I can make other change.

    Any suggestions? Or maybe a Guild Portal Admin can remove any script in the Footer area for me ...

~Draylor
TopBottom

Mottie (MVP) 6/8/2009 9:35 AM EST : RE: ISSUE: Page Locking Down ... please help.
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Draylor!

I took a look and this is the weird code I'm seeing that I found immediately after your footer image...
</img></img></img></img></img>
Might I suggest using a different browser to edit this? Also a better way to get to the Page Footer is this way: Control Panel > Site Style > Page Footer

TopBottom

Didokova (Guild Admin) 6/8/2009 1:39 PM EST : RE: ISSUE: Page Locking Down ... please help.
Didokova
Posts: 1042
Zomgawsh Poster

I dont see anything there now first time i saw it looks like you got it working now
Didokova banner
TopBottom

Draylor (New Admin) 6/21/2009 7:38 AM EST : RE: ISSUE: Page Locking Down ... please help.
Draylor
Posts: 424
Fingers of Fury!

Thank you for helping look into this ... I tried 'opening' both places for footer, but would lock down. Although, with that said, it's opening now and is working ... there was some odd "open ended" Script I had maybe forgoetten to erase which mayb was causing my issue. It opened this time (maybe since the changes to the editor windows on the site)

    Thanks again!


~Draylor
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%