Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Aguimar (New Admin) 9/26/2009 7:20 PM EST : Vent Viewer Take 2
Aguimar
Posts: 21
Becoming Adept!

I'm trying to figure out how to get the code from Ventrilo-Monitor.comto show on my guild portal page. I'm a noob at this stuff.. any infowill help. I've got the script generated.. just can't figure out whereto put it .. trying to put it on the left hand side window... but when i add the "HTML" - it only writes out the code in the window... doesn't generate the content

http://www.guildportal.com/Guild.aspx?GuildID=322028&TabID=2699766

Thanks in advance!
TopBottom

DJive (New Admin) 9/26/2009 8:57 PM EST : RE: Vent Viewer Take 2

DJive
Posts: 177
Posts With Wolves

Take 2 would imply you attempted something different..

Not just posted the same topic in two separate forums.

Its the software, you need to you guildportals software setup you can not use custom.
TopBottom

Eph (MVP) 9/26/2009 9:08 PM EST : RE: Vent Viewer Take 2
GuildPortal MVP
Eph
Posts: 596
Zomgawsh Poster

Did you hit the <>HTML button on the bottom of the editor before you paste the code?
TopBottom

Aguimar (New Admin) 9/27/2009 4:33 PM EST : RE: Vent Viewer Take 2
Aguimar
Posts: 21
Becoming Adept!

To answer both - yes, I posted in another part of the forums.. by mistake.. I couldn't figure out how to delete the post.. =/

And Guild Portal's built in site - only allows me to select from 2 providers, but doesn't post the vent info
TopBottom

Mottie (MVP) 9/27/2009 5:03 PM EST : RE: Vent Viewer Take 2
GuildPortal MVP
Mottie
Posts: 3883
Zomgawsh Poster

Hi Aguimar!
  • Did the preview of your code work on the vent monitor site? I noticed that you have to add the port after the server name  (server.name:1234)... it's kinda hard to read, so that could be a problem.
  • Did you make a "Free Form Text/HTML" type content box to put it in?
  • When pasting the code in the box, make sure you are in <> HTML mode (like Eph said)
If it still doesn't work, post the vent box on your site and I'll try to look and see what's going on.
TopBottom

Aguimar (New Admin) 9/27/2009 7:05 PM EST : RE: Vent Viewer Take 2
Aguimar
Posts: 21
Becoming Adept!

On the monitor site - yes it showed up. On the editor - Yes, in the <>html tab... got it to work - without using the custom HTML area of GP's Vent Monitor site.  Just putting the IP & Port worked - without the custom html.. so I'm good to go - thank you for all your help! It is greatly appreciated.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%