Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Forums : Voodoo Tech and Scripter's Den of Scriptniquity > Can anyone help please? Sound/picture issues
538130035_Inactive (New Admin) 2/28/2007 2:55 AM EST : Can anyone help please? Sound/picture issues
538130035_Inactive
Posts: 43
Becoming Adept!

Hello! I have recently created a page for our guild... vengence.guildportal.com, and everything was jamming along fine until last night... I found a sound bite I wanted to use for the page, copied and pasted the url right (I know I did lol) it worked for 5 minutes, then quit working, and now I can't get it to work again. Here is the url: http://www.rosswalker.co.uk/movie_sounds/sounds_files_20070211_107389/highlander/better.wav.

Also- I am having the same problem with putting member pictures up. I finally got one up last night, but when I went back to do others, no dice... it tells me I have to add a category to the dropdown, but there is a category, it just isn't showing for some reason in the dropdown. It showed once, then much like the sound issue, went away.. WHAT AM I DOING WRONG???? Please help:)

Thanks...
TopBottom

Park Warden (Guild Admin) 3/2/2007 2:38 AM EST : RE: Can anyone help please? Sound/picture issues
Park Warden
Posts: 175
Posts With Wolves

Well, as for the sound, not sure, but when I clicked on the link, it took me to a page saying access prohibited. So...

 As for members pictures, you have to have a URL img link to themI use photobucket.com and I just paste the img link into the box, andpresto.. members pictures on the site.

 
~Atheina~

Love with all your heart, or not at all
TopBottom

538130035_Inactive (New Admin) 3/2/2007 2:52 AM EST : RE: Can anyone help please? Sound/picture issues
538130035_Inactive
Posts: 43
Becoming Adept!

TopBottom

Guiddian (New Admin) 4/12/2007 12:25 AM EST : RE: Can anyone help please? Sound/picture issues
Guiddian
Posts: 41
Becoming Adept!

when i clicked on the link MacAfee blocked about 7 different trojans?
TopBottom

genghis gan (Guild Admin) 4/14/2007 8:41 PM EST : RE: Can anyone help please? Sound/picture issues

genghis gan
Posts: 949
Zomgawsh Poster

that made no sense to me.
The sentence below is false.
The sentence above is true.
TopBottom

Eegadd (Guild Admin) 4/17/2007 10:52 AM EST : RE: Can anyone help please? Sound/picture issues
Eegadd
Posts: 259
Fingers of Fury!

 do you have a copy of the sound file? 
If you do, try having it hosted at another hosting site.  Personally most of my files on my site are hosted off of yahoo.  Off the front page go to http://geocities.yahoo.com/ and sign up for a FREE hosting.  It gets a bit screwey with the bandwith if it's accessed way too much but depending on your site usage it might solve the problem.

Works for us anyways.

Hope it helps.
Eegadd  Happygilmore
TopBottom

538821900_Inactive (New Admin) 4/21/2007 7:27 AM EST : RE: Can anyone help please? Sound/picture issues

538821900_Inactive
Posts: 2
Getting Started!

Can anyone help me? ive just baught the 30$ site thing, im not the brightest at internet settings and things like that, how does one go about uplaoding media files? when i click edit on home page and go to media it wont allow me to click upload media, the one of two tabs to choose from after hitting media manager, and sometimes it may work but it says there is an error. It says it can me changed but gives me all this info i dont understand, someone please help me make a media file on my home page
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%