Sign Up! Login: Password: New User? Forgot? Support
Top Mods!
Wowhead Search
by sonofsamedi
Digital Clock
by Wolfar15
Admin Forums
Welcome to the GuildPortal Help Community! These forums are for admin-to-admin help.
Available Forums
Bullarky (New Admin) 7/24/2007 3:33 AM EST : Forum Icons not working?
Bullarky
Posts: 969
Zomgawsh Poster

Forum Icons not working properly?

I recently added a new set of forum icons to our site.  The New Posts, No New Posts, Hot Topic, and Sticky seem to work fine.

However, when I take a hot topic and sticky it, the Hot Sticky Icon is not being displayed only the normal sticky icon.  Same, if I lock it, the Hot Lock icon is not being displayed only the locked icon.

Yes, I've checked to make sure all the icons are different.   I don't think GuildPortal is actually using them correctly tho.

Anyone else seen this issue or can confirm/test on your site?

Thanks
TopBottom

Bullarky (New Admin) 7/26/2007 12:33 AM EST : RE: Forum Icons not working?
Bullarky
Posts: 969
Zomgawsh Poster

/bump

Nobody that reads these forums can neither verify or confirm my issue?

Or is it nobody uses all the different forum markers?

Thanks.
TopBottom

genghis gan (Guild Admin) 7/26/2007 4:15 PM EST : RE: Forum Icons not working?

genghis gan
Posts: 949
Zomgawsh Poster

Mine work fine...
The sentence below is false.
The sentence above is true.
TopBottom

Bullarky (New Admin) 7/26/2007 11:49 PM EST : RE: Forum Icons not working?
Bullarky
Posts: 969
Zomgawsh Poster

Sorry Genghis, I don't believe you.

Give me a link to your forums where you can show me a Stickied Hot topic or a Locked Hot Topic.

I checked out your groups and couldn't even find forums with posts in it.
TopBottom

genghis gan (Guild Admin) 7/27/2007 12:24 AM EST : RE: Forum Icons not working?

genghis gan
Posts: 949
Zomgawsh Poster

how do you find out about other people's sites?
The sentence below is false.
The sentence above is true.
TopBottom

Bullarky (New Admin) 7/27/2007 4:58 AM EST : RE: Forum Icons not working?
Bullarky
Posts: 969
Zomgawsh Poster

You click on their name, it shows you all the sites they have subscribed to.

We know who you are!  WHAAHAHAAHAHAHAH!

:P
TopBottom

genghis gan (Guild Admin) 7/27/2007 5:29 PM EST : RE: Forum Icons not working?

genghis gan
Posts: 949
Zomgawsh Poster

oh no...
The sentence below is false.
The sentence above is true.
TopBottom

Admins Online
There are   members online.
So-and-so has logged on!
%title%
%message%